睿派克技术论坛

 
查看: 637|回复: 8
收起左侧

[建议反馈] win7win10系统不能正确识别第二个硬盘

[复制链接]
发表于 2019-3-31 12:59 | 来自 - 陕西省宝鸡市 电信| 显示全部楼层 |阅读模式
笔记本电脑,安装个两个128G的m.2硬盘,其中一块分区60G+59G装系统(C和D)另外一块分为了一个分区,安装了老大的win10内部2019v1,内部201812和win7内部2019v1三个版本,都出现第二个硬盘识别为238G没有初始化的硬盘,初始化硬盘提示为:数据错误(循环冗余检查)

2.jpg
1.jpg

BIOS识别的硬盘

BIOS识别的硬盘

睿派克技术论坛 - 论坛版权重要提醒:如果你需要回复隐藏贴获取资源,请使用回复框上方的快捷回复,灌水将严惩!
特别注意:任何将论坛原创软件,原创修改软件进行”二次加工“的行为,本论坛将追究其责任
特别提醒:下载安装前请核对MD5值和文件大小,请勿从其他论坛网站下载本论坛的软件!
1、本主题所有言论和图片纯属会员个人意见,与本论坛立场无关
2、本站所有主题由该帖子作者发表,该帖子作者与睿派克技术论坛享有帖子相关版权
3、其他单位或个人使用、转载或引用本文时必须同时征得该帖子作者jchl睿派克技术论坛的同意
4、帖子作者须承担一切因本文发表而直接或间接导致的民事或刑事法律责任
5、本帖部分内容转载自其它媒体,但并不代表本站赞同其观点和对其真实性负责
6、如本帖侵犯到任何版权问题,请立即告知本站,本站将及时予与删除并致以最深的歉意
7、睿派克技术论坛管理员和版主有权不事先通知发贴者而删除本文

 楼主| 发表于 2019-3-31 13:08 | 来自 - 陕西省宝鸡市 电信| 显示全部楼层
首先,硬盘是绝对没有问题的,安装其他的win10和win7系统都是正常的,我想是不是老大的系统首先开了Raid模式,但我不知道在什么地方关闭,还望各位老大给以解惑,谢谢!!

回复

使用道具 举报

     
 成长值: 223
发表于 2019-3-31 20:31 | 来自 - 四川省南充市阆中市 联通| 显示全部楼层
这么奇怪。我也想知道原因

回复

使用道具 举报

 楼主| 发表于 2019-3-31 21:30 | 来自 - 陕西省宝鸡市 电信| 显示全部楼层
经过一天的折腾终于搞定,应该是ghost版系统里面加了Intel的快速存储驱动的问题,现在将Intel的驱动换成win系统自带的就没有问题了!

无标题.png

点评

所以我的建议是:尽量用微软的原始ISO安装,可以少很多的麻烦!我从来不用这些GHOST,当然,您若是装机人员,那另当别论!  详情 回复 发表于 2019-4-7 18:21
回复

使用道具 举报

发表于 2019-4-7 18:21 | 来自 - 黑龙江省大庆市 电信| 显示全部楼层
jchl 发表于 2019-3-31 21:30
经过一天的折腾终于搞定,应该是ghost版系统里面加了Intel的快速存储驱动的问题,现在将Intel的驱动换成win ...

所以我的建议是:尽量用微软的原始ISO安装,可以少很多的麻烦!我从来不用这些GHOST,当然,您若是装机人员,那另当别论!

回复

使用道具 举报

发表于 2019-4-14 10:01 | 来自 - 广东省深圳市 电信| 显示全部楼层
很少出现这种问题,驱动一般都是装好系统再装比较好吧

回复

使用道具 举报

发表于 2019-4-15 21:08 | 来自 - 广西贵港市 电信| 显示全部楼层
我的也是遇到了这个情况,谢谢告之。

回复

使用道具 举报

发表于 2019-4-23 23:47 | 来自 - 湖南省长沙市 电信| 显示全部楼层
谢谢朋友提醒!

回复

使用道具 举报

发表于 2019-6-6 08:17 | 来自 - 吉林省 移动| 显示全部楼层
在安装win10 1903时我也发现了这个问题,这是这个INTEL的快速存储驱动有问题,一安装第二块硬盘就会消失。所以请慎用这个驱动。

回复

使用道具 举报

您需要登录后才可以回帖 登录 | 立即注册

本版积分规则